Activation Module (MBM) partial outage for EU

Incident Report for Equativ

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 14:43 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 11:04 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 19, 2025 - 08:36 CET

Identified

The Activation Module encounters a partial outage on EU.
You may experience a decrease of bid requests since 03/16 3.00pm UTC.
Our technical teams are investigating the root cause.
We are very sorry for the inconvenience.

#1235
Posted Mar 19, 2025 - 08:34 CET
This incident affected: Media Buying.