[EMP] #INC-899 Degraded performances
Incident Report for Equativ
Resolved
The incident has been resolved. We thank you for your patience.
Posted Mar 27, 2024 - 18:05 CET
Identified
Dear Customers,

We are facing some technicals issues on our backend APIs which may degrade the performances of our user interface. We are working to resolve this issue as soon as possible.

We appreciate your patience and are sorry for the inconvenience.
Posted Mar 27, 2024 - 15:40 CET
This incident affected: EMP UI.