Instant Insights : RTB short term datas unreliable from 10AM to 11AM 26/03 (UTC)

Incident Report for Equativ

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 09:47 CET

Monitoring

Dear Customer,
Due to an incident, Instant Insights may show inaccurate statistics :
- RTB short term datas unreliable from 10AM to 11AM 26/03 (UTC)
The recovery is in progress.
We appreciate your patience and understanding and are sorry for the inconvenience.
#1240
Posted Mar 26, 2025 - 11:58 CET
This incident affected: Reporting.