Domain/Bundle targeting not applied since May 13th
Incident Report for Equativ
Resolved
This incident has been resolved.
Posted May 17, 2024 - 11:47 CEST
Identified
Dear Customer,

Due to an synchronization issue, Domain/Bundle targeting set/updated in Insertions, Deals and Delivery Rules in EMP and Deals in EBC has not been applied since May 13th 1pm UTC. Note, Domain/Bundle targeting set before the incident start time is not affected. Our team is currently doing their best to mitigate the issue.

We apologize for the inconvenience.
#INC-951
Posted May 16, 2024 - 17:42 CEST
This incident affected: EMP UI.