Inventory Insight, Instant Insight and Instant Report Builder unavailable in EBC and EMP
Incident Report for Equativ
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 13:53 CEST
Update
A fix has been implemented for both EMP and EBC, we are continuing to monitor for any further issues
Posted Jun 26, 2024 - 12:10 CEST
Update
A fix has been implemented for EMP and we are monitoring the results.
EBC is still under fixing.
Posted Jun 26, 2024 - 12:00 CEST
Monitoring
A fix has been implemented for EMP and we are monitoring the results.
EBC is still under fixing.
Posted Jun 26, 2024 - 11:55 CEST
Investigating
Dear Customer,
Inventory Insight, Instant Insight and Instant Report Builder are currently unavailable on both EMP and EBC
We are working actively to resolve the issue.
We appreciate your patience and understanding and are sorry for the inconvenience.

#inc-992
Posted Jun 26, 2024 - 11:33 CEST
This incident affected: Reporting.