No fresh data in Instant Insights tool (EMP & EBC)
Incident Report for Equativ
Resolved
This incident has been resolved.
Posted Jun 12, 2024 - 17:21 CEST
Monitoring
Dear Customer,
The issue has been resolved. Currently, all data since 10:00 AM (UTC) is being recovered and should be visible shortly.
Thank you for your patience.
Posted Jun 11, 2024 - 15:21 CEST
Identified
Dear customer,

Due to a technical issue, Instant Insights reporting tool in EMP and EBC has not been displaying current data since 10:00 UTC.
Our team is actively investigating this problem and endeavoring to resolve it.
We will provide you with updates on our progress.
We apologize for the inconvenience.
Posted Jun 11, 2024 - 15:09 CEST
This incident affected: Reporting.