Data lateness for insertion regulation & forecast on US datacenters

Incident Report for Equativ

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 09:02 CEST

Investigating

Dear Customer,

We are currently investigating a technical issue that may affect direct campaign insertion regulation and forecast figures for US adserving clients. The incident started at Apr 2nd, 2025, 11:00 AM). Our teams are actively working on identifying the root cause and restoring normal service as quickly as possible.

We will provide more details as soon as we have additional information. Thank you for your patience and understanding.

#inc-1248
Posted Apr 02, 2025 - 14:49 CEST
This incident affected: Delivery US.