Degraded performance on delivery in APAC
Incident Report for Equativ
Resolved
This incident has been resolved.
Posted May 29, 2024 - 15:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2024 - 14:35 CEST
Identified
An issue with the ad delivery has been detected in APAC. Our teams are looking into it and doing their best to mitigate the issue. Publishers might be experiencing latency for ad delivery.
We will add more updates on the progress.
Thank you for your patience
#INC-961
Posted May 29, 2024 - 14:16 CEST
This incident affected: Delivery EMEA / APAC.