Instant Insights down
Incident Report for Equativ
Resolved
This incident has been resolved.
Posted Jun 26, 2024 - 08:08 CEST
Update
Dear Customer,
Instant Insights and Instant Report Builder are currently unavailable on EMP. You will be unable to view data on Instant Insights, create and view reports on IRB.
Please also note the legacy reporting API is not affected while the new reporting API is.
We are actively working on a resolution.
We appreciate your patience and understanding.
Posted Jun 26, 2024 - 07:13 CEST
Investigating
Dear Customer,
Instant Insights and Instant Report Builder are currently unavailable on EMP.
We are actively working on a resolution,
We appreciate your patience and understanding.
Posted Jun 26, 2024 - 06:37 CEST
This incident affected: Reporting.