Degraded delivery response time
Incident Report for Equativ
Resolved
Dear customer,
This incident has been resolved. We appreciate your patience and understanding during this time and apologize for any inconvenience caused.
#942
Posted May 13, 2024 - 09:22 CEST
Update
Dear customer,
We continue investigating this issue. The situation has deteriorated, resulting in a loss of traffic since 12:40 UTC. At present, approximately half of the traffic has been affected. We are actively working to address this issue and will provide further updates as soon as possible. Thank you for your patience and understanding.
#942
Posted May 10, 2024 - 17:26 CEST
Investigating
Dear customer,
We are currently facing an incident that may result in higher response times than usual. This affects approximately 30% of our traffic.
Our team is actively investigating this problem and working to resolve it as quickly as possible. We appreciate your patience and understanding during this time and apologize for any inconvenience caused.

We will provide you with updates on our progress.
#942
Posted May 10, 2024 - 15:00 CEST
This incident affected: Delivery US.