Statistic delays causing regulation issues on direct campaigns and guaranteed deals
Incident Report for Equativ
Resolved
This incident has been resolved.
You might still observe overdelivery peaks on reports for direct campaigns and guaranteed deals between 4am and 8am UTC.
We apologize for the inconvenience.
Posted Mar 19, 2024 - 15:07 CET
Monitoring
Dear Customer,
The incident has been fixed.
You might still observe overdelivery peaks on reports for direct campaigns and guaranteed deals between 4am and 8am UTC.
We apologize for the inconvenience.
Posted Mar 19, 2024 - 13:23 CET
Identified
Dear Customer,
Due to a technical incident you might experience some issues with the forecast and insertion regulation (campaign pacing) for direct campaigns and guaranteed deals.
Our team is looking into it.
We appreciate your patience and understanding.
#891
Posted Mar 19, 2024 - 10:38 CET
This incident affected: Delivery US, Delivery EMEA / APAC, Reporting, and Forecast.