Auction Package throttling rates are no longer updated
Incident Report for Equativ
Resolved
Dear Customer,
The fix for this issue has been deployed, throttling rates should now be updated for Auction Packagess and the issue is resolved.
Posted Mar 08, 2024 - 16:44 CET
Identified
A delivery issue has been detected, as of 07/03/2024 20:00 UTC, the capping rates have not been updated, meaning that a deal that has been capped is not being unlocked even though it has started delivering. Therefore, auction package capping rates are no longer updated.
The delivery issue pertains to EBC customers, and is already under investigation.
We appreciate your patience and understanding.
Posted Mar 08, 2024 - 16:27 CET
Investigating
Dear Customer,
A delivery issue has been detected, since 07/03/2024 20:00 UTC, the capping rates have not been updated, meaning that a deal that has been capped is not being unlocked even if it has started delivering. Therefore Auction Package throttling fees no longer updated.
The problem is being investigated
We appreciate your patience and understanding.
Posted Mar 08, 2024 - 15:48 CET
This incident affected: Delivery US and Delivery EMEA / APAC.