SSB Traffic Errors on EUW2 Server
Incident Report for Equativ
Resolved
This incident has been resolved.
Posted May 15, 2024 - 15:59 CEST
Investigating
Dear Customer,

Due to a technical issue on the EUW2 server (European traffic), approximately 20% of SSB traffic on this server results in a 500 error.
Our team is looking into this problem, and doing their best to mitigate it. We will update you on the progress.
We appreciate your patience and understanding and are sorry for the inconvenience.
Posted May 15, 2024 - 15:37 CEST
This incident affected: Delivery EMEA / APAC.